Uploaded image for project: 'Beaker'
  1. Beaker
  2. BKR-1566

Beaker not working with Openssl 1.1.x

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Won't Do
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: beaker-rspec, ssh
    • Labels:
    • Template:
      Complete an SDP onboarding ticket
    • Acceptance Criteria:
      Hide

      Beaker is using net-ssh 5.0.0

      Show
      Beaker is using net-ssh 5.0.0
    • Method Found:
      Needs Assessment
    • QA Risk Assessment:
      Needs Assessment

      Description

      beaker rspec is not working in combination with openssl 1.1.x because of an issue in older net-ssh versions

       This is fixed in Version 5.0.0 of net-ssh so it would be awesome to update

      {{}}

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            gleichd David Gleich
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support