Uploaded image for project: 'Beaker'
  1. Beaker
  2. BKR-1634

Replace OS X 10.13 with 10.14 for PE LTS testing

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • None
    • None
    • Not Needed
    • Needs Assessment

    Description

      We are dropping support for OS X 10.13 and we should use 10.14 for PE LTS testing in cjc:

      https://github.com/puppetlabs/ci-job-configs/blob/master/jenkii/sre/projects/beaker.yaml#L34

       

      Attachments

        Activity

          People

            gheorghe.popescu Gheorghe Popescu
            gheorghe.popescu Gheorghe Popescu
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support