Uploaded image for project: 'Beaker'
  1. Beaker
  2. BKR-882

Explicitly refer to AWS SDK v1 gem

    Details

    • Template:
    • Acceptance Criteria:
      Hide

      Can include beaker gem in another project using SDK v2.

      Show
      Can include beaker gem in another project using SDK v2.

      Description

      The AWS SDK gem has had a backwards compatible major release.

      However, in projects that want to use both v1 and v2 of the SDK gem, the .gemspec must refer to 'aws-sdk-v1' to satisfy Bundler dependency management.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              randomvariable Naadir Jeewa
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support