Uploaded image for project: 'Puppet Task Runner'
  1. Puppet Task Runner
  2. BOLT-941

Publish apply_helpers to forge and document it's installation

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: BOLT 1.4.0
    • Component/s: None
    • Labels:
    • Release Notes:
      New Feature
    • Release Notes Summary:
      We've released a puppetlabs-apply_helper module to enable using Bolt Apply over Orchestrator. See docs for details.
    • QA Risk Assessment:
      Needs Assessment

      Description

      To use apply with pcp nodes apply_helpers needs to be installed. It should be published to forge and documentation on using Bolt with Orchestrator updated for it.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  michael.smith Michael Smith
                  Reporter:
                  alex Alex Dreyer
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: