Uploaded image for project: 'Community Package Repository'
  1. Community Package Repository
  2. CPR-256

Puppetdb 2.3 and puppet 3.8 for jessie

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 2017/08/02
    • Component/s: None
    • Labels:
      None
    • Template:

      Error rendering 'issue-templates-customfield'. Please contact your Jira administrators.

      Description

      Hi there,

      is it possible that you do not provide older (non puppet 4) releases for jessie?
      If so is it planed to build packages for this debian release?
      We are currently migrating to jessie but are not ready yet to migrate to puppet 4.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            cbergmann Clemens Bergmann
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support