Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2017/08/02
    • Component/s: Vagrant
    • Labels:
      None
    • Template:
    • Team:
      Release Engineering
    • QA Risk Assessment:
      Needs Assessment

      Description

      the VirtualBox guest addtions require the same version of kernel and kernel-devel. The installation ISO contains an outdated kernel, so when packer::vmtools installs the kernel-devel package it does not match to the installed kernel.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Raffaello Thomas Mueller
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support