Uploaded image for project: 'Community Package Repository'
  1. Community Package Repository
  2. CPR-413

I can't update package puppet in lucid (10.4.1 LTS)

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Won't Fix
    • None
    • 2017/08/02
    • None
    • None
    • Needs Assessment

    Description

      Hi,

      I can't update puppet in Ubuntu lucid 10.4.1 LTS, because don't appear in http://apt.puppetlabs.com/.

      I know that you removed it, but haven't got archives repository?

      Thanks,

      Attachments

        Activity

          People

            Unassigned Unassigned
            joaquim.roca.labarga Joaquim Roca
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support