Uploaded image for project: 'Community Package Repository'
  1. Community Package Repository
  2. CPR-429

EZBake and packaging should include something about the operating system in the package name

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • None
    • None
    • None
    • Needs Assessment

    Description

      We're already doing this for packages built with vanagon (i.e., puppet-agent_1.9.1-1xenial_i386.deb), and we should also do this for packages built with ezbake/packaging. Currently, we do not (i.e., puppetdb_4.4.0-1puppetlabs1_all.deb)

      This change only needs to happen for deb packages. Rpm packages already have it (i.e., puppetdb-4.4.0-1.el7.noarch.rpm and puppet-agent-1.8.1-1.el7.x86_64.rpm)

      Attachments

        Issue Links

          Activity

            People

              morgan Morgan Rhodes
              melissa Melissa Stone
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support