Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCUMENT-711

Add SERVER-1912 as a known issue to PE 2017.2 release notes

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: None
    • Labels:
      None
    • Template:
    • QA Risk Assessment:
      Needs Assessment

      Description

      We have had two users' logs be filled with the following error message:
      "WARN [qtp316072116-68] [puppetserver] Puppet GettextSetup initialization for pe_install failed with: undefined method `translation_repositories' for GettextSetup:Module"

      To fix this we have asked them to perform the following gem update command 'puppetserver gem update gettext-setup 0.26' as per https://github.com/puppetlabs/puppetserver/commit/f1adc9be94b89008ab98466a8125620d3544c808

      Would it be possible for this to be added as a known issue for Puppet Server 2017.2 page (https://docs.puppet.com/pe/latest/release_notes_known_issues_puppetserver.html).

      Thanks

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              danny.mcilhagga Daniel Mcilhagga
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support