Uploaded image for project: 'Puppet Enterprise'
  1. Puppet Enterprise
  2. ENTERPRISE-65

PE not currently functional on systems that lack MD5 functions in OpenSSL

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PE 3.3.0
    • Component/s: None
    • Labels:
    • Template:

      Description

      Systems that lack MD5 functionality in their OpenSSL implementations (e.g. RHEL in FIPS compliance configurations), cannot currently run PE without segfaulting or similar crash.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                zee Zee Alexander
              • Votes:
                3 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support