Uploaded image for project: 'Facter'
  1. Facter
  2. FACT-1801

Facter: latest installation package for macOS - Fails to install on High Sierra macOS 10.13.n

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Community
    • Labels:
    • Environment:

      macOS 10.13 High Sierra
      version 10.13.2 17B1003
      Facter for macOS 2.4.6

    • Template:
    • Method Found:
      Needs Assessment
    • QA Risk Assessment:
      Needs Assessment

      Description

      cannot install Facter for macOS from pakage facter-2.4.6.pkg.

      to reproduce

      on a macOS 10.13.n system
      download latest Facter package
      1. attempt to install
      2. Installer prompts: This package is incompatible with this version of macOS and may fail to install.
      3. Try to install anyway: installation fails

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            gordon.young@verygoodsecurity.com Gordon Young
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support