Uploaded image for project: 'Facter'
  1. Facter
  2. FACT-2537

Not compatible with leatherman >= 1.0.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: FACT 3.14.10
    • Component/s: None
    • Labels:
    • Template:
    • Team:
      Night's Watch
    • Story Points:
      2
    • Sprint:
      NW - 2020-04-15, NW - 2020-04-29
    • Method Found:
      Needs Assessment
    • Release Notes:
      Bug Fix
    • Release Notes Summary:
      Add a compile guard so Facter can compile with older Leatherman versions.
    • QA Risk Assessment:
      Needs Assessment

      Description

      The latest version of facter doesn't build with leatherman >= 1.0.0.
      It has to be 1.11.0 specifically.  However you claim to be compatible with > 1.0.0. Something's broken, could you please take a look at it?

        Attachments

          Activity

            People

            Assignee:
            gabriel.nagy Gabriel Nagy
            Reporter:
            utkarsh2102 Utkarsh Gupta
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support