Uploaded image for project: 'Facter'
  1. Facter
  2. FACT-268

PR (621): debian/control: Depend on lsb-core. - daenney

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: FACT 2.1.0
    • Component/s: Community
    • Labels:
    • Template:

      Description

      debian/control: Depend on lsb-core.

      Pull Request Description


      In the past few days several people on IRC have had issues with Facter
      not filling in lsbdistcodename which can usually be traced back to one
      of the lsb-* packages missing on Debian.

      By depending on lsb-core we ensure that core LSB functionality is there.
      This package additionally depends on lsb-base, lsb-release and
      lsb-security ensuring everything is in place for Facter.


      (webhooks-id: d328aa890357a00e36be652e3059c1d8)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              gepetto-bot gepetto-bot
              QA Contact:
              Eric Thompson
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support