Uploaded image for project: 'Hiera'
  1. Hiera
  2. HI-232

hiera should conflict/provide/replace ruby-hiera (from ubuntu)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: HI 1.3.3
    • Component/s: None
    • Labels:
      None
    • Template:

      Description

      The current hiera debian package conflicts with the one provided by Ubuntu, because they've named their package "ruby-hiera." In order to provide a clean upgrade path from distro packages, we should ensure our package does the right thing in terms of replacing theirs.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  moses Moses Mendoza
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Zendesk Support