Uploaded image for project: 'Infrastructure Automation Content'
  1. Infrastructure Automation Content
  2. IAC-1274

Supported Modules: Bump high bound of Puppet to 7 in metadata.json

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • Hide

       AC-1: All supported modules should have the high bound of Puppet support bumped to 7 in the metadata.json

      Show
        AC-1:  All supported modules should have the high bound of Puppet support bumped to 7 in the metadata.json
    • Needs Assessment

    Description

      Given the launch of Puppet 7 and the test campaign that was undertaken for Puppet 7 nightly builds, we should bump the Puppet high version we are compatible with in our supported modules.

      paula has a script that can be used in conjunction with pdksync to do this: https://gist.github.com/pmcmaw/a126fb52a68fd02d4194a8ea4eca84a9

      Attachments

        Issue Links

          Activity

            People

              daiana.mezdrea Daiana
              ciaran.mccrisken Ciaran McCrisken
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support