Uploaded image for project: 'OS Images'
  1. OS Images
  2. IMAGES-1163

Solaris11 vmpooler template needs a new cert

    XMLWordPrintable

    Details

    • Type: CI Blocker
    • Status: Ready for CI
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • CI Pipeline/s:
      pe-integration pe-2018.1.x, pe-integration pe-2019.1.x, pe-integration pe-2019.2.x
    • Team:
      Night's Watch
    • QA Risk Assessment:
      Needs Assessment

      Description

      It looks like this happened back with IMAGES-334 as well, and also it looks like some steps for regenerating the cert are contained in that ticket. This is causing failures in PE CI, since the warning for an expiring cert is causing puppet failures, as noted in PUP-6760. So while the cert warning itself really shouldn't cause failures, it currently is...

      This was discovered in the puppet_agent module upgrade job, and here's a link to an example of a failing job in 2019.2.x CI; all the solaris cells are running into the problem described in PUP-6760.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mihai.buzgau Mihai Buzgau
              Reporter:
              barr.iserloth Barr Iserloth
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:

                  Zendesk Support