Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: DOCS
    • Labels:
      None

      Description

      There are several inconsistencies and out of date information in the current mcollective installation section in the deployment guide.

      • The Puppet Enterprise version information is missing PE 3.1 and 3.2.
      • The official packages are no longer missing the stomp gem dependency, so that note can go away.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                matthaus Past Haus
                Reporter:
                matthaus Past Haus
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support