Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-10040

SE_Linux Core Module says its supports non-SE Linux operating systems

    Details

    • Type: Bug
    • Status: Accepted
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: selinux_core
    • Labels:
      None
    • Environment:

      N/A

    • Template:
    • Acceptance Criteria:
      • Metadata.json only specifies the actual OSes this module supports.
    • Team:
      Night's Watch
    • Method Found:
      Needs Assessment
    • QA Risk Assessment:
      Needs Assessment

      Description

      The metadata.json for the SELinux core module states it supports OSes like Windows and Darwin.

      This seems like a bug. Surely the SE Linux module only supports SE Linux

      https://github.com/puppetlabs/puppetlabs-selinux_core/blob/master/metadata.json#L12-L81

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              glenn.sarti Glenn Sarti
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Zendesk Support