Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-10878

Ensure puppet_agent module can upgrade using AIX 7.1 packages

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: puppet_agent
    • Labels:
      None
    • Template:
    • Acceptance Criteria:
      Hide

      puppet agent module should be able to upgrade AIX nodes to any version

      Show
      puppet agent module should be able to upgrade AIX nodes to any version
    • Team:
      Night's Watch
    • Story Points:
      2
    • Sprint:
      NW - 2020-12-09, NW - 2020-12-23
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      Needs Assessment

      Description

      puppet agent module should use the correct packages(AIX 6.1 or AIX 7.1) based on the version that it upgrades to.

        Attachments

          Activity

            People

            Assignee:
            gabriel.nagy Gabriel Nagy
            Reporter:
            gheorghe.popescu Gheorghe Popescu
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support