Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-10996

Update puppet_agent module to install sles11 packages directly from the rpm

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: puppet_agent
    • Labels:
    • Template:
    • Team:
      Night's Watch
    • Story Points:
      3
    • Sprint:
      NW-2021-04-28
    • Zendesk Ticket IDs:
      43876
    • Zendesk Ticket Count:
      1
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      Needs Assessment

      Description

      Updates to java cause failures in installing puppet_agent on sles11 directly from the pe_repo hosted on the primary server.  Installation / upgrade works fine using zypper or rpm to install the rpm file directly instead of going through the repo. 

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              gabriel.nagy Gabriel Nagy
              Reporter:
              morgan Morgan Rhodes
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support