Details

    • Type: New Feature
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: mysql
    • Labels:
    • Template:

      Description

      puppetlabs-mysql should support Solaris 11 and Solaris 12. Changes are needed in metadata.json and params.pp to start with.

        Attachments

          Activity

            People

            • Assignee:
              drewfisher314 Drew Fisher
              Reporter:
              drewfisher314 Drew Fisher
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 week
                  1w
                  Remaining:
                  Remaining Estimate - 1 week
                  1w
                  Logged:
                  Time Spent - Not Specified
                  Not Specified