Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-2276

Make puppetserver_gem a Supported Module

    XMLWordPrintable

Details

    • New Feature
    • Status: Closed
    • Normal
    • Resolution: Duplicate
    • None
    • None
    • puppetserver_gem

    Description

      Per SERVER-293, users need a supported way to manage gems that should be added to puppetserver's Ruby stack.

      https://forge.puppetlabs.com/puppetlabs/puppetserver_gem

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              nick.walker Nick Walker
              Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support