Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-2452

DSC - Update Gemfile for Beaker

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • acl, dsc, supported
    • 1
    • Windows 2015-08-26

    Description

      The current minimum Beaker version has a bug present that causes PE installation to fail. The Gemfile should be updated to use "2.20" has the minimum version.

      Attachments

        Issue Links

          Activity

            People

              ryan.gard Ryan Gard
              ryan.gard Ryan Gard
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support