Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-2521

DSC Block PowerShell versions less than 5

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • dsc

    Description

      Initial user feedback shows that the module does not prevent being run on a system with less than PowerShell v5 installed and gives a confusing error message. We should add a version detection component and block execution if not met.

      Attachments

        Issue Links

          Activity

            People

              ryan.gard Ryan Gard
              james.pogran James Pogran
              Ryan Gard Ryan Gard
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support