Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-3510

Update satellite_pe_tools metadata.json to include compatibility with 2016.1, 2016.2, and 2016.4

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Accepted
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: satellite_pe_tools
    • Labels:
    • Template:
    • Team:
      Modules
    • Sprint:
      Modules - Product Backlog
    • CS Priority:
      Minor
    • CS Frequency:
      2 - 5-25% of Customers
    • CS Severity:
      1 - Superficial
    • CS Business Value:
      2 - $$$
    • CS Impact:
      Hide
      What an annoyance.

      There seems to be a deeper problem here where module metadata for PE version isn't updated frequently enough, or should support < and > operators similar to how it does it for Puppet version
      Show
      What an annoyance. There seems to be a deeper problem here where module metadata for PE version isn't updated frequently enough, or should support < and > operators similar to how it does it for Puppet version

      Description

      The Problem

      satellite_pe_tools does not currently state compatibility with 2016.1, 2016.2, or 2016.4 versions of PE.

      Proposed Solution

      Ensure compatibility with 2016.1, 2016.2, and 2016.4 then update the metadata and ship a new version of the module to the forge.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              nick.walker Nick Walker
              Votes:
              4 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:

                  Zendesk Support