Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-3764

Windows module pipelines - change spec matrix to enable Ruby 2.3.1 / Puppet 4.6.1 gem

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Template:
    • Story Points:
      2
    • Sprint:
      Windows 2016-08-24, Windows 2016-09-07

      Description

      The current spec matrix for the following modules should be updated, including:

      The matrix should additionally specify a Puppet gem version of '~> 4.6.0' in conjunction with the Ruby 2.3 runtime.

      Note that the matrix may not succeed until the 4.6.1 gem is published (which is currently scheduled for 8/23/2016)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              erick Erick Banks
              Reporter:
              ethan Ethan Brown
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support