Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-3970

puppetlabs-puppet_agent MSI url is wrong

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: puppet_agent 1.3.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      Agent
    • Story Points:
      1
    • Sprint:
      AP 2016-10-19

      Description

      PR filed from community member raising this issue

      From https://github.com/puppetlabs/puppetlabs-puppet_agent/pull/178

      Hey there,

      At some point the url schema for Windows agents in the repo was updated to https://downloads.puppetlabs.com/windows/puppet-agent-${version}${arch}.msi, but the module is still looking for agent packages at https://downloads.puppetlabs.com/windows/puppet-agent-${arch}${version}.msi

      This updates the filename to point to the correct url.

      Please let me know if this needs anything else.

      Thanks!

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              glenn.sarti Glenn Sarti
              Reporter:
              moses Moses Mendoza
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support