Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-3983

parallel_tests 2.10.0 sets ruby dependency at 2.0.0

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • None
    • None
    • Hide

      Modules sync is run to update parallel_tests

      Show
      Modules sync is run to update parallel_tests
    • Modules
    • 3
    • Modules 2016-11-02

    Description

      Parallel_tests 2.10.0 that was released on 10/17 raised the ruby dependency from 1.9.3 to 2.0.0, which breaks CI checks on the ruby 1.9.3 jobs. The gemfiles of modules should be changed to accommodate this.

      Attachments

        Issue Links

          Activity

            People

              paula Paula Muir
              ntpttr Nate Potter
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support