Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-4202

Tracking all of the changes to go into tomcat 2.0.0

    XMLWordPrintable

    Details

    • Type: Epic
    • Status: Grooming
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: tomcat
    • Labels:
      None
    • Epic Name:
      Tomcat 2.0.0
    • Template:
    • Team/s:
      Modules
    • QA Risk Assessment:
      Needs Assessment

      Description

      Tomcat 1.x has undergone some design changes and has a few backwards-incompatible changes that need to be made:

      • migrate from puppet-staging to puppet-archive
      • update permissions for security concerns
      • drop puppet 3 compatibility
      • Maybe drop support for creating instances without ::installs?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              hunter Hunter (Hunner) Haugen
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:

                  Zendesk Support