Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-4598

postgresql (master): sles12 no longer available

    XMLWordPrintable

    Details

    • Type: CI Blocker
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: postgresql
    • Labels:
      None
    • QA Risk Assessment:
      Needs Assessment

      Description

      the postgresql package for sles12 is no longer available

      Error: Execution of '/usr/bin/zypper --quiet install --auto-agree-with-licenses --no-confirm postgresql94' returned 104: No provider of 'postgresql94' found.
      Error: /Stage[main]/Postgresql::Client/Package[postgresql-client]/ensure: change from absent to present failed: Execution of '/usr/bin/zypper --quiet install --auto-agree-with-licenses --no-confirm postgresql94' returned 104: No provider of 'postgresql94' found.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            james.pogran James Pogran
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support