Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-4722

vcsrepo : should auto require subversion package

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • vcsrepo
    • Needs Assessment

    Description

      Basic Info
      Module Version: 1.5.0
      Puppet Version: 3.8.6 (future parser)
      OS Name/Version: RedHat 7

      The vcsrepo type should auto require the subversion package.

      Attachments

        Activity

          People

            tragiccode Michael Fyffe
            treydock Trey Dockendorf
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support