Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-4838

puppetlabs-acl: Update the version compatibility to >= 4.7.0 < 5.0.0

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • None
    • None
    • Modules
    • Needs Assessment

    Description

      Update the puppetlabs-acl module version compatibility in the metadata.json to: "version_requirement": ">= 4.7.0 < 5.0.0"
      The current version_requirement is listed as ">= 3.2.0 < 2015.4.0"
      Source: git://github.com/puppetlabs/puppetlabs-acl.git
      Project: https://github.com/puppetlabs/puppetlabs-acl
      Set issues_url to https://tickets.puppetlabs.com/CreateIssueDetails!init.jspa?pid=10707&issuetype=1&team=Modules&customfield_14200=14302&labels=triage&customfield_10005=2147&summary=Issue+found+with+module%3A+puppetlabs-acl

      Attachments

        Issue Links

          Activity

            People

              lbayerlein Ludwig Bayerlein
              eric.putnam Eric Putnam
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support