Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-4846

puppetlabs-chocolatey: Update the version compatibility to >= 4.7.0 < 5.0.0

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Template:
    • Team:
      Modules
    • QA Risk Assessment:
      Needs Assessment

      Description

      Update the puppetlabs-chocolatey module version compatibility in the metadata.json to: "version_requirement": ">= 4.7.0 < 5.0.0"
      The current version_requirement is listed as ">= 3.0.0 < 5.0.0"
      Source: https://github.com/puppetlabs/puppetlabs-chocolatey
      Project: https://github.com/puppetlabs/puppetlabs-chocolatey
      Set issues_url to https://tickets.puppetlabs.com/CreateIssueDetails!init.jspa?pid=10707&issuetype=1&team=Modules&customfield_14200=14302&labels=triage&customfield_10005=2147&summary=Issue+found+with+module%3A+puppetlabs-chocolatey

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              chsnell Chris Snell
              Reporter:
              eric.putnam Eric Putnam
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support