Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-4906

Dependencies should allow for up to version 4.x.x of puppetlabs-concat

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: postgresql
    • Labels:
      None
    • Template:
    • QA Risk Assessment:
      Needs Assessment

      Description

      I attempted to update puppetlabs-concat to the new 4.0.0 release, but noticed that puppetlabs-postgresql still requires concat < 3.0.0.

      Unless there are any significant changes that prevent postgresql from extending the version range on concat to support 3.0.0 and 4.0.0, I'd like to see that bumped up.

      This is an extremely trivial change, however. Not sure if it should be a bug, improvement, or task.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              dhollinger David Hollinger
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support