Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-5045

mount_iso : Module unable to install with PMT

    XMLWordPrintable

Details

    • Needs Assessment

    Description

      Basic Info
      Module Version: 0.1.0
      Puppet Version: 4.10.1
      OS Name/Version: Windows any version

      Unable to even do a PMT install of this module. I get the following error

      No version of 'puppetlabs-mount_iso' can satisfy all dependencies
      Use `puppet module install --ignore-dependencies` to install only this module

      Attachments

        Issue Links

          Activity

            People

              glenn.sarti Glenn Sarti
              tragiccode Michael Fyffe
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support