Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-6520

puppetlabs/vsphere : compatibility with newer VMware versions

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: vsphere
    • Labels:
      None
    • Template:
    • Team:
      Modules
    • Zendesk Ticket IDs:
      28427
    • Zendesk Ticket Count:
      1
    • QA Risk Assessment:
      Needs Assessment

      Description

      A customer has raised a ticket having issues with the compatibility of the puppetlabs/vsphere module with versions 6 & 6.5 of VMware. They have just stated that the module doesn't work well with the versions specified.

      https://puppetlabs.zendesk.com/agent/tickets/28427

      Module Version: 1.2.2
      Puppet Version: 2017.3.2
      OS Name/Version: CentOS 7.0

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              patrick.grant Patrick Grant
              Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:

                  Zendesk Support