Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-6556

java : Issue with required module (puppet\archive)

    Details

    • Type: Bug
    • Status: Needs Information
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: java
    • Labels:

      Description

      A known issue with your dependency puppet\archive causes Puppet runs to fail frequently:

      https://github.com/voxpupuli/puppet-archive/issues/105

      I understand this is not your module directly but the creator of that module doesn't seem to be addressing the issue. Since this supported module requires that module you might consider creating your own module to perform the archive function.

      This issue is preventing me from running consistent deployments that require Java.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              ljkimmel99 Lesley Kimmel
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Zendesk Support