Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-6678

puppetlabs-reboot : Update metadata references to reboot from '< 2.0.0.0'

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • None
    • reboot
    • None
    • Hide

      Supported modules pin to reboot as "< 3.0.0.0"

      Show
      Supported modules pin to reboot as "< 3.0.0.0"
    • Windows
    • Windows Kanban
    • Needs Assessment

    Description

      We released reboot 2.0.0, but some of our modules have "< 2.0.0.0" as their upper bound in their metadata.json. this will cause PMT to fail to install the module.

       

      • DSC_Lite - done
      • DSC - missed 1.5.0
      • Windows meta module¬†

      Attachments

        Issue Links

          Activity

            People

              william.hurt William Hurt
              michael.lombardi Michael Lombardi
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support