Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-6923

mysql : puppet-staging dependency is deprecated (migrate to puppet-archive)

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: mysql
    • Labels:
      None
    • Template:
      MODULES Bug Template
    • Team:
      Modules
    • QA Risk Assessment:
      Needs Assessment

      Description

      Module Version: 5.3.0
      Puppet Version: 5.4.0
      OS Name/Version: Debian/Stretch

      The voxpupuli puppet-staging module is deprecated since ±1y, please see puppet-staging deprecation notice, we recomand to migrate to puppet-archive module (also maintained by voxpupuli team).
      Staging module is only used for the mysql tuner script.

      Desired Behavior:
      puppetlabs-mysql should depends to puppet-archive

      Actual Behavior:
      puppetlabs-mysql depends to puppet-staging

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tp Thomas Honey
              Reporter:
              sbadia Sebastien Badia
              Votes:
              1 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support

                    Time Tracking

                    Estimated:
                    Original Estimate - 1 hour
                    1h
                    Remaining:
                    Remaining Estimate - 1 hour
                    1h
                    Logged:
                    Time Spent - Not Specified
                    Not Specified