Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-6998

puppetlabs/chocolatey : chocolatey_version => $chocoversion doesn't seem to work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: chocolatey
    • Labels:

      Description

       am having an issue with the chocolatey module

      class choco::choco_agent_install (
      Boolean $chocobusiness = true,
      String $chocoversion = '0.10.9',
      String $chocotimeout = '2700',
      String $chocolocation = 'c:\ProgramData\chocolatey\license\chocolatey.license.xml',
      String $chococache = "${::datadrive}\\apps\\chocolatey
      choco-cache",
      String $internalserver = 'http://choc601/chocolatey',
      ) {

      class

      {'chocolatey': choco_install_timeout_seconds => $chocotimeout, chocolatey_version => $chocoversion, }

      this doesn't install 0.10.9
      but it does install 0.10.10

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              jroth@bna.com Jacob Roth
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support