Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-7237

WebSphere Supported Forge Module and version 9 support

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Environment:

      Production , WebSphere Supported Forge Module with WebSphere version 9 and SUSE Enterprise Linux v12+

    • Template:
    • Epic Link:
    • Team:
      Modules
    • CS Priority:
      Major
    • CS Frequency:
      1 - 1-5% of Customers
    • CS Severity:
      4 - Major
    • CS Business Value:
      5 - $$$$$$
    • CS Impact:
      Hide
      Supported modules should be kept up to date and work with new versions of the software they manage.

      In this case if a customer tries to use it, parts of it don't seem to work.
      Show
      Supported modules should be kept up to date and work with new versions of the software they manage. In this case if a customer tries to use it, parts of it don't seem to work.
    • QA Risk Assessment:
      Needs Assessment

      Description

      We need know if the supported forge module for websphere (https://forge.puppet.com/puppetlabs/websphere_application_server) support the Websphere version 9.x and the next O.S: SUSE Linux Enterprise Server 12 SP2 (or later) . Could be added support for that websphere version and O.S, please?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                eric.putnam Eric Putnam
                Reporter:
                JoseBeltran Jose Maria Beltran Vargas
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support