Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-7433

puppet_agent: update dependencies on forge

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Duplicate
    • None
    • None
    • puppet_agent, supported
    • None
    • Needs Assessment
    • Needs Assessment

    Description

      Basic Info
      Module Version: 1.7.0
      Puppet Version: 6.x
      OS Name/Version: Debian Jessie

      Desired Behavior:
      https://forge.puppet.com/puppetlabs/puppet_agent/dependencies

      shows the right dependencies from the metadata.json file on github:

      puppetlabs-apt (>= 2.0.1 < 5.0.0)

      Actual Behavior:
      forge shows puppetlabs-apt (>= 2.0.1 < 3.0.0)

      this blocks my upgrades to the latest apt module version (4.5.1) via r10k

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Kevin Häfeli Kevin Häfeli
              Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support