Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-7657

{puppetlabs-motd} : {dependency puppetlabs-registry}

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: motd, registry
    • Labels:
      None
    • Template:
      Complete an SDP onboarding ticket
    • Epic Link:
    • Team:
      Modules
    • QA Risk Assessment:
      Needs Assessment

      Description

      puppetlabs-motd requires puppetlabs-registry, the lastest version of puppetlabs-registry is
      2.0.1. puppetlabs-motd depends of puppetlabs-registry >= 1.0.0 < 2.0.0. Please add
      support for puppetlabs-registry > 2.0.0

      regards,
      Johannes

        Attachments

          Activity

            People

            Assignee:
            lavinia.foldenyi Lavinia Dan
            Reporter:
            joettl Johannes Oettl
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support