Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-7705

Bump supported modules stdlib dependency to 6.0.0

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Done
    • None
    • None
    • None
    • None
    • Windows
    • 1
    • Windows 2018-09-05
    • Needs Assessment

    Description

      puppetlabs-stdlib 5.0.0 was released.
      All of our modules that require stdliib <5 will need bumped to <6 to use the latest version.

      Attachments

        Activity

          People

            glenn.sarti Glenn Sarti
            paula Paula Muir
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support