Uploaded image for project: 'Modules'
  1. Modules
  2. MODULES-8309

mysql no example how to specify version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: mysql
    • Labels:
      None
    • Template:
      MODULES Bug Template
    • Epic Link:
    • Team:
      Modules
    • Method Found:
      Needs Assessment
    • QA Risk Assessment:
      Needs Assessment

      Description

      The mysql puppet module has no examples of how to specify which version of mysql you want to install.

      For example, if you want to install mysql 5.6 on ubuntu 16.04, how would you do it? Can you even do it? The standard apt-repos for 16.04 don't include 5.6. Does the module provide apt repos?

      https://github.com/puppetlabs/puppetlabs-mysql

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            spuder spencer owen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:

                Zendesk Support