Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Template:
    • QA Risk Assessment:
      Needs Assessment

      Description

      This is the list with the dependent modules which will be affected y the major version release. Before releasing stdlib to the new version, we need to update metadata (dependency section) for these modules and to release them

      [x] puppetlabs/accounts - PR Released version: 4.0.0
      [x] puppetlabs/apache - PR - iReleased 5.0.0
      [x] puppetlabs/apt - PR Released version: 7.0.1
      [x] puppetlabs/concat - PR - released 6.0.0
      [x] puppetlabs/firewall - PR Released 2.0.0
      [x] puppetlabs/haproxy - PR Released 4.0.0
      [x] puppetlabs/ibm_installation_manager - PR released v 2.0.0
      [x] puppetlabs/java - PR Released 4.0.0
      [x] puppetlabs/motd - PR released 3.0.0
      [x] puppetlabs/mysql - PR Released 9.0.0
      [x] puppetlabs/ntp - PR Released v 8.0.0
      [x] puppetlabs/postgresql - PR - not needed
      [x] puppetlabs/satellite_pe_tools - PR Released 3.0.0
      [x] puppetlabs/tomcat - PR Released 3.0.0
      [x] puppetlabs/websphere_application_server - PR Released 2.0.0
       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              loredana.ionce Loredana Ionce
              Reporter:
              loredana.ionce Loredana Ionce
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support