Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-1057

Update vanagon used in Puppet Agent to 0.11.z

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: puppet-agent 5.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Acceptance Criteria:
      Hide

      Puppet-agent uses vanagon 0.11.1 or later by default to build

      Show
      Puppet-agent uses vanagon 0.11.1 or later by default to build
    • Team:
      Agent
    • Story Points:
      2
    • Sprint:
      Agent 2017-04-05, Agent 2017-04-19
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      No Action

      Description

      The version of vanagon used in puppet-agent is currently pinned to 0.8.2. With all the new development work on vanagon recently, we should update this to pin to a newer version (currenlty 0.11.1 is the latest).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              maggie Maggie Dreyer
              Reporter:
              maggie Maggie Dreyer
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support