Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-1113

el5 platform references enterprise URL.

    Details

    • Type: Bug
    • Status: Accepted
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: puppet-agent 1.9.3
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None
    • QA Risk Assessment:
      Needs Assessment

      Description

      puppet-agent 1.9.3 cannot be built outside PL

      https://github.com/puppetlabs/puppet-agent/blob/master/configs/platforms/el-5-i386.rb#L7

      This creates a yum repo based on

      http://enterprise.delivery.puppetlabs.net/build-tools/el/5/...

      which is unavailable.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              traylenator Steve Traylen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Zendesk Support