Details

    • Type: New Feature
    • Status: Closed
    • Priority: Normal
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None
    • Template:
    • Acceptance Criteria:
      Hide

      Puppet Agent packages for SLES on ppc64 are available in the repositories and installable on the Puppet Master by classifying with pe_repo::platform::slesppc64 class.

      Show
      Puppet Agent packages for SLES on ppc64 are available in the repositories and installable on the Puppet Master by classifying with pe_repo::platform::slesppc64 class.
    • Team:
      Platform OS
    • QA Risk Assessment:
      Needs Assessment

      Description

      SLES on ppc64 is a supported platform for SAP Hana.
      People willing to automate SAP Hana on SLES ppc64 can not use Puppet due to the reason that no packages with Puppet 4 for SLES on ppc64 are available.
      SLES itself has only Puppet 3.x in their repositories.

      Especially PE customers who are already running on Puppet 4 are forced to build SAP Hana greenfield solution in a manual pattern.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              malfke Martin Alfke
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support