Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-1986

yum.puppetlabs.com : all puppet-agent-1.10.x, puppetdb-4.4.0, and puppetserver-2.8.x packages are missing.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: puppet-agent 1.10.12
    • Fix Version/s: None
    • Component/s: Build Automation
    • Labels:
      None
    • Template:
    • Method Found:
      Needs Assessment
    • QA Risk Assessment:
      Needs Assessment

      Description

      It appears the http://yum.puppetlabs.com/puppet repository is now pointed at puppet5.  All puppet 4 rpms are missing.

        Attachments

          Activity

            People

            Assignee:
            morgan Morgan Rhodes
            Reporter:
            ruckc Curtis Ruck
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support